Get the latest news, developments & features on

THE ADGE BLOG

In response to the SSL vulnerability CVE-2015-1637, Adge has dropped support for RC4

March 6, 2015

In response to the publication of the SSL vulnerability CVE-2015-1637, also known as FREAK, Adge has updated its ciphers to the latest settings used by cloudflare.

This change will enable Adge to retain its A+ SSL implementation according to Qualsys:
https://www.ssllabs.com/ssltest/analyze.html?d=adge.com

ssl_protocols               TLSv1 TLSv1.1 TLSv1.2;
ssl_ciphers                 EECDH+CHACHA20:EECDH+AES128:RSA+AES128:EECDH+AES256:RSA+AES256:EECDH+3DES:RSA+3DES:!MD5;
ssl_prefer_server_ciphers   on;

Sources:
https://github.com/cloudflare/sslconfig/blob/master/conf
http://en.wikipedia.org/wiki/FREAK

Return to Blog
The Adge App

Got an Adge Account?
Download the Adge App today!

Available on the App Store